Bug 1465980 - Hover on Product Name should not change color
Hover on Product Name should not change color
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director-ui (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
low Severity low
: ---
: 11.0 (Ocata)
Assigned To: Jason E. Rist
Arik Chernetsky
: Triaged, ZStream
Depends On: 1451366
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 11:21 EDT by Beth Elwell
Modified: 2018-06-06 12:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1451366
Environment:
Last Closed: 2018-06-06 12:26:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Elwell 2017-06-28 11:21:37 EDT
+++ This bug was initially created as a clone of Bug #1451366 +++

Description of problem:
Hover over on product branding in main navigation shouldn't change color.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Login in to Director UI.
2. Hover over product name in top left.

Actual results:
Product name changes color on hover.

Expected results:
Product name should remain white on hover.

Additional info:
The mouse cursor should continue to show that this is clickable (don't change how that works), but the hover over color needs to remain white.
Comment 2 Jason E. Rist 2018-06-06 12:26:38 EDT
This was fixed for 12 and moving forward. Closing, not a bug.

Note You need to log in before you can comment on or make changes to this bug.