This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1466135 - WebAdmin - Discard after delete option does not appear in new UI
WebAdmin - Discard after delete option does not appear in new UI
Status: CLOSED WORKSFORME
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Idan Shaby
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 03:19 EDT by Avihai
Modified: 2017-06-29 08:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 07:00:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
OLD UI screenshot with DAD (219.49 KB, image/png)
2017-06-29 03:20 EDT, Avihai
no flags Details

  None (edit)
Description Avihai 2017-06-29 03:19:00 EDT
Description of problem:
Discard after delete option does not appear at new UI as in old UI it was in storage domain window -> advanced options -> Discard after delete checkbox 


Version-Release number of selected component (if applicable):
4.2.0-0.0.master.20170627181935.git9424f9b.el7.centos

How reproducible:
100%

Steps to Reproduce:
1.UI->storage domain window -> advanced options -> Discard after delete checkbox 


Actual results:
Discard after delete option does not appear at new UI as in old UI it was in storage domain window -> advanced options -> Discard after delete checkbox 

Expected results:
Discard after delete checkbox shuld appear at sotrage domain advance options window.

Additional info:
See attachements for print screens
Comment 1 Avihai 2017-06-29 03:20 EDT
Created attachment 1292798 [details]
OLD UI screenshot with DAD
Comment 2 Idan Shaby 2017-06-29 05:00:57 EDT
I've just checked and it appears just like it always did.
Can you please provide more details? Like which dc and storage type you are using?
Comment 3 Allon Mureinik 2017-06-29 05:26:09 EDT
I can't reproduce this with this morning's build (commit 7d2bbee) either. Avihai, can you also add a screenshot of the dialog where the checkbox is missing?
Thanks!
Comment 4 Avihai 2017-06-29 07:00:06 EDT
My bad , I looked at NFS/gluster storage doamin & not on block storage , closing as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.