Bug 1466149 - sip-4.19.2 in F26
sip-4.19.2 in F26
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sip (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 03:51 EDT by Sandro Mani
Modified: 2017-06-29 09:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 09:12:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Mani 2017-06-29 03:51:13 EDT
I need sip-4.19.2 in F26 and a PyQt4 rebuild to get QGIS building again (tested here [1]). Any objections if I proceed? Anything I need to be aware of when updating SIP?

[1] https://copr.fedorainfracloud.org/coprs/smani/qgis-f26/builds/
Comment 1 Sandro Mani 2017-06-29 09:12:55 EDT
Actually looks like just rebuilding PyQt4 is sufficient. Went ahead with that, closing this.

Note You need to log in before you can comment on or make changes to this bug.