Bug 1466302 - Using certutil
Using certutil
Status: CLOSED DUPLICATE of bug 1513488
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 08:01 EDT by Marc Muehlfeld
Modified: 2017-11-24 06:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-24 06:42:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-06-29 08:01:40 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/managing_ssl-using_certutil



Section Number and Name: 
7.5 Using certutil



Describe the issue: 
The section currently refers to the man page.


Suggestions for improvement: 
* Add examples and link them from the CLI procedures in the guide were necessary.



Additional information: 
* http://www.port389.org/docs/389ds/howto/howto-ssl.html
* https://fy.blackhats.net.au/blog/html/pages/nss_and_openssl_command_reference.html
Comment 1 Marc Muehlfeld 2017-11-24 06:42:36 EST
In BZ#1513488, I added command line procedures for all certificate operations in "Managing the NSS Database Used by Directory Server". This makes this extra section about certutil superfluous.

I removed the "Using certutil" section.

*** This bug has been marked as a duplicate of bug 1513488 ***

Note You need to log in before you can comment on or make changes to this bug.