Bug 1466335 - UI: after delete, Unexpected error "Unauthorized object or action [ems_infra/button]" encountered.
UI: after delete, Unexpected error "Unauthorized object or action [ems_infra/...
Status: CLOSED DUPLICATE of bug 1442741
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Satyajit Bulage
ui:error
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 08:59 EDT by Satyajit Bulage
Modified: 2017-10-17 17:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-17 17:20:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing actual results (40.34 KB, image/png)
2017-06-29 08:59 EDT, Satyajit Bulage
no flags Details

  None (edit)
Description Satyajit Bulage 2017-06-29 08:59:31 EDT
Created attachment 1292871 [details]
Screenshot showing actual results

Description of problem: After deleting Infra/Cloud provider, a Refresh on provider throws an error.


Version-Release number of selected component (if applicable):5.8.1.0.20170623170756_3ed4411 


How reproducible:100%


Steps to Reproduce:
1. Remove existing Infra/Cloud provider
2. Select the same provider and Perform Refresh Relationships and Power States
3.

Actual results: Throws error in UI


Expected results: Refresh on provider options must be disabled after removal of the provider.


Additional info:
Comment 3 Harpreet Kataria 2017-10-17 17:20:00 EDT

*** This bug has been marked as a duplicate of bug 1442741 ***

Note You need to log in before you can comment on or make changes to this bug.