Bug 1466437 - atomic host status returns Error calling StartServiceByName for org.projectatomic.rpmostree1: Timeout was reached
atomic host status returns Error calling StartServiceByName for org.projectat...
Status: CLOSED DUPLICATE of bug 1451410
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: atomic (Show other bugs)
7.4
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 11:15 EDT by Niranjan Mallapadi Raghavender
Modified: 2017-06-29 11:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 11:19:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niranjan Mallapadi Raghavender 2017-06-29 11:15:27 EDT
Description of problem:
atomic host status command returns below error for the first time after atomic host is provisioned.  subsequent runs doesn't produce this error. 



Version-Release number of selected component (if applicable):
Atomic host status = State: idle
Deployments:
● rhel-atomic-host-ostree:rhel-atomic-host/7/x86_64/standard
                Version: 7.4.0 (2017-06-27 16:55:35)
                 Commit: 13b30690b7573d0749bf15d0e60394a5ee939a70f5272f4982fa29209042e7ad

● rhel-atomic-host-ostree:rhel-atomic-host/7/x86_64/standard
                Version: 7.4.0 (2017-06-27 16:55:35)
                 Commit: 13b30690b7573d0749bf15d0e60394a5ee939a70f5272f4982fa29209042e7ad

How reproducible:


Steps to Reproduce:
1. Provision atomic host 
2. Subscribe the atomic host to stage using subscription management
3. Issue atomic host status command.

Actual results:

 error: Error calling StartServiceByName for org.projectatomic.rpmostree1: Timeout was reached
Expected results:

should not result in any error. 

Additional info:
Comment 2 Colin Walters 2017-06-29 11:19:24 EDT

*** This bug has been marked as a duplicate of bug 1451410 ***

Note You need to log in before you can comment on or make changes to this bug.