Bug 146662 - rpm man page lacks description of 'C' verify flag
rpm man page lacks description of 'C' verify flag
Status: CLOSED DUPLICATE of bug 120464
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rpm (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-31 11:33 EST by Jindrich Novy
Modified: 2013-07-02 19:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jindrich Novy 2005-01-31 11:33:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
The description of 'C' flag displayed when verifying rpm is missing in
the man page.

Version-Release number of selected component (if applicable):
rpm-4.3.3-7

How reproducible:
Always

Steps to Reproduce:
1. rpm -V tetex, see output like ........C   /usr/bin/lambda
2. pinfo -m rpm
3. look for VERIFY OPTIONS in the man page
    

Actual Results:  No description of 'C'.

Expected Results:  Description of 'C'.
Comment 1 Jeff Johnson 2005-02-02 10:55:49 EST

*** This bug has been marked as a duplicate of 120464 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.