Bug 146690 - Fedora Core 3 hangs after boot up on a Cyrix III processor - based system
Fedora Core 3 hangs after boot up on a Cyrix III processor - based system
Status: CLOSED DUPLICATE of bug 140873
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
other Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-01-31 14:53 EST by Erich Matteson
Modified: 2015-01-04 17:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-01 23:00:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Erich Matteson 2005-01-31 14:53:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I have a system with a VIA Cyrix III 600 mHz processor.  Installation 
went fine, but when it boots up:

 - I log in and it finishes booting up.
 - As soon after it finished booting up, the computer freezes, 
probably about 30sec to a minute after finishing the log on process.
 - I notice, it freezes faster if I start doing things right away 
(i.e. go to the red hat menu, and try to select and app to run)
 - If I don't do anything, it will eventually freeze anyway.

I have installed via the discs, and also the ftp install.  I have 
done an everything install, and also a custom install.  Happens every 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora Core 3 on Cyrix III based system.
2. Boot up, log on.
3. Wait for machine to freeze.

Actual Results:  Machine freezes up every time.

Expected Results:  Machine should function properly, not freeze up.

Additional info:
Comment 1 Dave Jones 2005-02-01 23:00:00 EST

*** This bug has been marked as a duplicate of 140873 ***

Note You need to log in before you can comment on or make changes to this bug.