Bug 146712 - HWCERT:840 istar
Summary: HWCERT:840 istar
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Rob Landry
URL:
Whiteboard: make
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-31 22:39 UTC by Pamela Morris
Modified: 2017-01-11 03:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 19:10:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Max MEMORY run Mem: 3900MB (7.23 KB, text/plain)
2005-02-02 19:35 UTC, Pamela Morris
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Certification Workflow Engine(Live) 146712 None None None 2017-01-11 03:16 UTC

Description Pamela Morris 2005-01-31 22:39:21 UTC
Red Hat Hardware Certification Submitted
----------------------------------------

Product:  Red Hat Enterprise Linux
Version:  4
Make:     make
Model:    istar
Vendor:   IBM
Category: Server
Reporter: pbowen@us.ibm.com

File Uploaded:
rhr2-istar-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c2b2033eb1ddd9bea9c0bed459313ad3/rhr2-istar-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform ppc64

0   PASSED   INFO
1   PASSED   INFO
2   PASSED   INFO
    PASSED   NETWORK

Comment 1 Pamela Morris 2005-02-01 18:50:38 UTC
This run is for an iStar processor. This covers the models:  820, 
830, 840. The actual model for the run was 840. The memory was 1G and 
processors 1.2. A max memory run of 2G will be attached later. The 
run uses an acenic card.

Comment 2 Pamela Morris 2005-02-01 18:52:07 UTC
Correction: this run uses an e1000 card.

Comment 3 Pamela Morris 2005-02-02 19:35:06 UTC
Created attachment 110573 [details]
Max MEMORY run Mem: 3900MB

Comment 4 Pamela Morris 2005-02-09 18:16:13 UTC
I know how to attach the extra run but right now it thinks the file 
is empty. Have to go figure that out

Comment 5 Pamela Morris 2005-02-09 18:16:51 UTC
I know how to attach the extra run but right now it thinks the file 
is empty. Have to go figure that out

Comment 6 Pamela Morris 2005-02-09 19:41:11 UTC
This run appears to be incorrect. It is missing many tests. I 
attempted to upload again but I got an error that a temp file cold 
nto be deleted.

Comment 7 Pamela Morris 2005-02-28 20:46:22 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-iSstar-Nahant_results-6.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8e5eccfd3d6a993bc794357a749647fb/rhr2-iSstar-Nahant_results-6.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 8 Pamela Morris 2005-02-28 20:48:30 UTC
Submitted a full run. This config should be ready to go now.

Comment 9 mark wisner 2005-04-19 13:40:38 UTC
Waiting on feedbaqck from Red Hat

Comment 10 Richard Li 2005-04-19 14:32:36 UTC
Should this be closed as a duplicate of bug 146713? IBM eServer iSeries 820,
830, 840 are already listed as certified.

Comment 11 mark wisner 2005-04-19 17:13:19 UTC
Need Monza and Pamela to review this to make sure it is not a Dup. I don't think
it is.

Comment 14 Richard Li 2005-04-19 17:22:35 UTC
If it is not a duplicate, please explain the exact models that this ticket is
supposed to be certified for.

Pamela states above "This run is for an iStar processor. This covers the models:
 820, 830, 840."

These models are already certified as per my comment above.

Comment 15 mark wisner 2005-05-03 19:07:12 UTC
Pamela said to close this. I don't seem to have permission to do it.


Note You need to log in before you can comment on or make changes to this bug.