Bug 1467142 - using standard grub2.02 to boot os from network, it probably block my os during startup.
using standard grub2.02 to boot os from network, it probably block my os duri...
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grub2 (Show other bugs)
7.2
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-02 23:40 EDT by rhel-h3c
Modified: 2017-07-02 23:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rhel-h3c 2017-07-02 23:40:00 EDT
Description of problem:
using standard grub2.02 to boot os from network, it probably block my os during startup. When it happened, the screen shows "systemd[1]: Sent message type=signal sender=n/a destination=n/a object=/org/freedesktop/systemd1 interface=org.fedesktop.systemd1.Manager member=UnitNew cookie=[number] reply_cookie=0 error=n/a"

Version-Release number of selected component (if applicable):2.02


How reproducible:


Steps to Reproduce:
1.make livecd image.
2.boot os from network.
3.it happened!

Actual results:enter os


Expected results:block during startup


Additional info:

Note You need to log in before you can comment on or make changes to this bug.