Bug 1467578 - [Docs][Upgrade][3.6] Update Overview contains no text under 'Updating RHEV-H and RHEL Hosts:'
Summary: [Docs][Upgrade][3.6] Update Overview contains no text under 'Updating RHEV-H ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.6.10
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.1.4
: ---
Assignee: Byron Gravenorst
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-04 09:12 UTC by Jiri Belka
Modified: 2019-05-07 12:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-23 23:40:01 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Jiri Belka 2017-07-04 09:12:57 UTC
Description of problem:

1.1. Update Overview contains no text under 'Updating RHEV-H and RHEL Hosts:'

see https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6/html/Upgrade_Guide/chap-Updating_the_Red_Hat_Enterprise_Virtualization_Environment.html#Update_Overview

Comment 1 Yaniv Lavi 2017-07-10 14:55:51 UTC
We need to remove the ':'

Comment 2 Lucy Bopf 2017-07-11 06:46:32 UTC
Assigning to Byron for review.

Byron, I'm not sure what was intended with these headings, but we should either add some content under them or make them dot points.


Note You need to log in before you can comment on or make changes to this bug.