Bug 1467816 - containerized collectd does not send metrics to monitoring node
containerized collectd does not send metrics to monitoring node
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity high
: beta
: 12.0 (Pike)
Assigned To: Matthias Runge
Leonid Natapov
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 04:33 EDT by Matthias Runge
Modified: 2018-02-05 14:10 EST (History)
10 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-7.0.0-0.20170805163048.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-13 16:37:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 482945 None None None 2017-07-12 08:23 EDT

  None (edit)
Description Matthias Runge 2017-07-05 04:33:03 EDT

    
Comment 1 Matthias Runge 2017-07-28 02:34:23 EDT
the change in openstack gerrit was merged.
Comment 4 Leonid Natapov 2017-08-21 08:37:49 EDT
fixed.
Comment 8 errata-xmlrpc 2017-12-13 16:37:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.