Bug 1467854 - update ML2 port binding to pseudo agent - host config should be configured when using OpenDaylight
update ML2 port binding to pseudo agent - host config should be configured wh...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-neutron (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity high
: beta
: 12.0 (Pike)
Assigned To: Tim Rozet
Itzik Brown
: AutomationBlocker, Triaged
Depends On:
Blocks: 1458833
  Show dependency treegraph
 
Reported: 2017-07-05 06:46 EDT by Itzik Brown
Modified: 2017-12-13 16:37 EST (History)
9 users (show)

See Also:
Fixed In Version: puppet-neutron-11.3.0-0.20170805104936.743dde6.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-13 16:37:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1704206 None None None 2017-07-13 22:19 EDT
OpenStack gerrit 483729 None None None 2017-07-13 22:20 EDT
OpenStack gerrit 483733 None None None 2017-07-13 22:19 EDT

  None (edit)
Description Itzik Brown 2017-07-05 06:46:51 EDT
Description of problem:
Host config parameters should be configured in the OVSDB of every overcloud node.
Neutron uses host specific information while doing port-binding.
When using OpenDaylight configuration is not set so Instances fail to start.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Itzik Brown 2017-08-21 02:13:29 EDT
Verified with:
puppet-vswitch-7.3.0-0.20170805111943.8cc3b69.el7ost.noarch
puppet-neutron-11.3.0-0.20170805104936.743dde6.el7ost.noarch
Comment 6 errata-xmlrpc 2017-12-13 16:37:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.