Bug 1467996 - blivet.errors.FSError: mount failed: 32
blivet.errors.FSError: mount failed: 32
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:893c1b76d990f37a994d0e5320f...
:
: 1468090 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 14:13 EDT by ahmed mohamed
Modified: 2017-07-06 23:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-06 23:45:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (447.78 KB, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details
File: environ (509 bytes, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details
File: journalctl (297.96 KB, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details
File: lsblk_output (2.05 KB, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details
File: nmcli_dev_list (2.06 KB, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details
File: os_info (518 bytes, text/plain)
2017-07-05 14:14 EDT, ahmed mohamed
no flags Details

  None (edit)
Description ahmed mohamed 2017-07-05 14:13:57 EDT
Description of problem:
i just click on create user while installing
uefi and gpt with sercure boot but fedora 25 works fine

Version-Release number of selected component:
anaconda-core-26.21.7-1.fc26.x86_64

The following was filed automatically by anaconda:
anaconda 26.21.7-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python3.6/site-packages/blivet/tasks/fsmount.py", line 125, in do_task
    raise FSError("mount failed: %s" % rc)
  File "/usr/lib/python3.6/site-packages/blivet/formats/fs.py", line 507, in _setup
    self._mount.do_task(chrooted_mountpoint, options=options)
  File "/usr/lib/python3.6/site-packages/blivet/threads.py", line 45, in run_with_lock
    return m(*args, **kwargs)
  File "/usr/lib/python3.6/site-packages/blivet/formats/__init__.py", line 602, in setup
    self._setup(**kwargs)
  File "/usr/lib/python3.6/site-packages/blivet/threads.py", line 45, in run_with_lock
    return m(*args, **kwargs)
  File "/usr/lib/python3.6/site-packages/blivet/osinstall.py", line 641, in mount_filesystems
    chroot=root_path)
  File "/usr/lib/python3.6/site-packages/blivet/blivet.py", line 1467, in mount_filesystems
    read_only=read_only, skip_root=skip_root)
  File "/usr/lib/python3.6/site-packages/blivet/threads.py", line 45, in run_with_lock
    return m(*args, **kwargs)
  File "/usr/lib/python3.6/site-packages/blivet/osinstall.py", line 1121, in turn_on_filesystems
    storage.mount_filesystems()
  File "/usr/lib64/python3.6/site-packages/pyanaconda/install_tasks.py", line 437, in run_task
    self._task(*self._task_args, **self._task_kwargs)
  File "/usr/lib64/python3.6/site-packages/pyanaconda/install_tasks.py", line 471, in start
    self.run_task()
  File "/usr/lib64/python3.6/site-packages/pyanaconda/install_tasks.py", line 303, in start
    item.start()
  File "/usr/lib64/python3.6/site-packages/pyanaconda/install_tasks.py", line 303, in start
    item.start()
  File "/usr/lib64/python3.6/site-packages/pyanaconda/install.py", line 356, in doInstall
    installation_queue.start()
  File "/usr/lib64/python3.6/threading.py", line 864, in run
    self._target(*self._args, **self._kwargs)
  File "/usr/lib64/python3.6/site-packages/pyanaconda/threads.py", line 251, in run
    threading.Thread.run(self, *args, **kwargs)
blivet.errors.FSError: mount failed: 32

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/libexec/system-python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-base
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.11.0-2.fc26.x86_64
other involved packages: system-python-libs-3.6.1-6.fc26.x86_64, python3-blivet-2.1.7-10.fc26.noarch
product:        Fedora
release:        Fedora release 26 (Twenty Six)
type:           anaconda
version:        26
Comment 1 ahmed mohamed 2017-07-05 14:14:08 EDT
Created attachment 1294698 [details]
File: anaconda-tb
Comment 2 ahmed mohamed 2017-07-05 14:14:09 EDT
Created attachment 1294699 [details]
File: environ
Comment 3 ahmed mohamed 2017-07-05 14:14:15 EDT
Created attachment 1294700 [details]
File: journalctl
Comment 4 ahmed mohamed 2017-07-05 14:14:17 EDT
Created attachment 1294701 [details]
File: lsblk_output
Comment 5 ahmed mohamed 2017-07-05 14:14:18 EDT
Created attachment 1294702 [details]
File: nmcli_dev_list
Comment 6 ahmed mohamed 2017-07-05 14:14:20 EDT
Created attachment 1294703 [details]
File: os_info
Comment 7 ahmed mohamed 2017-07-05 22:46:33 EDT
*** Bug 1468090 has been marked as a duplicate of this bug. ***
Comment 8 ahmed mohamed 2017-07-06 23:45:48 EDT
my hdd was filled with bad blocks

Note You need to log in before you can comment on or make changes to this bug.