Bug 146802 - RHEL 4 Certification website reports bogus error for ia64 platform
Summary: RHEL 4 Certification website reports bogus error for ia64 platform
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 143442
TreeView+ depends on / blocked
 
Reported: 2005-02-01 18:11 UTC by Prarit Bhargava
Modified: 2007-04-18 17:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-08 16:34:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Prarit Bhargava 2005-02-01 18:11:53 UTC
When one of the SGI test engineers, Jerry Wei (jerry@sgi.com) attempted
to submit the test results for the Altix 3700 bx2 64p he encountered
the following error:

     >No MEMORY found in limits file for platform ia64

Rob Landry suggests that this is not a problem with the test result,
but rather is a bug in the website submission mechanism.  He believes
that there is no MEMORY entry the the limits file for the ia64 platform.

Comment 1 Richard Li 2005-02-01 18:16:26 UTC
Thanks. The bug is actually because the limits uses "IPF" as the name for the
architecture, while the submitted file uses ia64. Obviously both are legitimate;
we just need to support both. Reassigning to dkl.

Comment 2 Richard Li 2005-02-01 18:34:14 UTC
OK, updated limits.xml. Need to test and verify.

Comment 3 David Lawrence 2005-02-01 19:46:25 UTC
New limits file uploaded to live site. Please have SGI reattach the file to see
if the same error occurs.

Comment 4 David Lawrence 2005-02-08 16:34:45 UTC
Should be fixed now. Please reopen if new problems are discovered.


Note You need to log in before you can comment on or make changes to this bug.