Bug 1468033 - [RFE]: Support for pt_BR - Brazilian Portuguese
[RFE]: Support for pt_BR - Brazilian Portuguese
Status: CLOSED DUPLICATE of bug 1468040
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.5.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jessica Forrester
Xiaoli Tian
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 15:51 EDT by Mauricio Magnani
Modified: 2017-07-05 16:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-05 16:28:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Magnani 2017-07-05 15:51:43 EDT
Description of problem:

Our customers in Brazil need the "Management Web Console" in Brazilian Portuguese. Currently only English is supported.


Additional info:

https://trello.com/c/9XR3rHhs/693-20-initial-support-for-translation-in-the-console-usability

https://trello.com/c/h8EvyXvm/970-translation-framework-usability
Comment 3 Waldirio M Pinheiro 2017-07-05 16:28:00 EDT

*** This bug has been marked as a duplicate of bug 1468040 ***

Note You need to log in before you can comment on or make changes to this bug.