This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1468114 - Package ovirt-hosted-engine-setup is unsigned on RHVH 4.1.3 async
Package ovirt-hosted-engine-setup is unsigned on RHVH 4.1.3 async
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng (Show other bugs)
4.1.3
Unspecified Unspecified
unspecified Severity urgent
: ovirt-4.1.3
: ---
Assigned To: Ryan Barry
cshao
: Rebase, Regression, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 02:07 EDT by cshao
Modified: 2017-07-19 02:55 EDT (History)
11 users (show)

See Also:
Fixed In Version: redhat-virtualization-host-4.1-20170706
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-19 02:55:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2017-07-06 02:07:56 EDT
Description of problem:
Package ovirt-hosted-engine-setup is unsigned on RHVH 4.1.3 async

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170705.0
imgbased-0.9.33-0.1.el7ev.noarch
ovirt-hosted-engine-setup-2.1.3.3-1.el7ev.noarch


How reproducible:
100%


Steps to Reproduce:
1. Install redhat-virtualization-host-4.1-20170705.0
2. Login and check if all packages are signed:
# rpm -qa --qf '%{name}-%{version}-%{release}.%{arch} (%{SIGPGPgpsig})\n' | grep -v "Key ID"


Actual results:
After step 2, package ovirt-hosted-engine-setup is unsigned:
# rpm -qa --qf '%{name}-%{version}-%{release}.%{arch} (%{SIGPGP:pgpsig})\n' | grep -v "Key ID"
ovirt-hosted-engine-setup-2.1.3.3-1.el7ev.noarch ((none))
# 

Expected results:
After step 2, there should be nothing output, all packages should be signed.


Additional info:
Comment 1 cshao 2017-07-06 02:10:08 EDT
Add "Regression: keyword due to no such issue on previous build(redhat-virtualization-host-4.1-20170629.0).
Comment 2 cshao 2017-07-06 22:40:56 EDT
Test version:
redhat-virtualization-host-4.1-20170706.0
imgbased-0.9.33-0.1.el7ev.noarch
ovirt-hosted-engine-setup-2.1.3.3-1.el7ev.noarch

Test result:
All packages are signed.
So the bug is fixed, I will verify this bug after change to ON_QA status.
Comment 5 cshao 2017-07-19 02:55:05 EDT
Test version:
redhat-virtualization-host-4.1-20170706.0
imgbased-0.9.33-0.1.el7ev.noarch
ovirt-hosted-engine-setup-2.1.3.3-1.el7ev.noarch

Test result:
All packages are signed.

So close this bug as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.