Bug 1468536 - unkown eventid messages in vdsm log
unkown eventid messages in vdsm log
Status: CLOSED NEXTRELEASE
Product: vdsm
Classification: oVirt
Component: Core (Show other bugs)
4.19.20
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Dan Kenigsberg
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-07 07:08 EDT by Markus Stockhausen
Modified: 2017-07-19 03:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-19 03:48:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vdsm log (34.13 KB, text/plain)
2017-07-09 05:31 EDT, Markus Stockhausen
no flags Details

  None (edit)
Description Markus Stockhausen 2017-07-07 07:08:01 EDT
Description of problem:

vdsm gives the following messages:

2017-07-07 13:00:27,068+0200 WARN  (libvirt/events) [virt.vm] (vmId='af68904d-d140-4d02-a1d7-118696d6ade7') unknown eventid 8 args ('/rhev/data-center/0a9c6222-f8a2-42aa-8a69-4aff46d510fc/1ad1daac-474e-4f62-bb07-321c4b3f001e/images/0410bd93-9c50-4a4d-a596-9435b50f369a/69ea8180-889f-437a-bf79-6945a4388e9a', 2, 3, 8) (clientIF:543)


Version-Release number of selected component (if applicable):

Ovirt 4.1.3
vdsm 4.19.20
libvirt 2.0.0-10

How reproducible:

Possibly during disk migration

Expected results:

If warnings are intended they should be presented with the right message texts.
Comment 1 Yaniv Kaul 2017-07-09 03:15:56 EDT
Full relevant logs would be useful.
Comment 2 Markus Stockhausen 2017-07-09 05:31:19 EDT
attached a longer log around such occurrence
Comment 3 Markus Stockhausen 2017-07-09 05:31 EDT
Created attachment 1295598 [details]
vdsm log
Comment 4 Tomas Jelinek 2017-07-19 03:48:10 EDT
This happens if there is a libvirt event we dont handle.
The warning has been enhanced in https://gerrit.ovirt.org/#/c/71580 and will land in next major release (4.2)

Closing as next release.

Note You need to log in before you can comment on or make changes to this bug.