Bug 1468903 - update to latest upstream version
update to latest upstream version
Status: NEW
Product: Fedora
Classification: Fedora
Component: R-xtable (Show other bugs)
28
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-09 12:38 EDT by René Genz
Modified: 2018-05-03 13:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description René Genz 2017-07-09 12:38:22 EDT
Description of problem:
Fedora 26 ships with old version of R-xtable.

Version-Release number of selected component (if applicable):
$ rpm -q R-xtable
R-xtable-1.7.1-4.fc21.noarch

Expected results:
Please, ship latest upstream version 1.8-2:
https://cran.r-project.org/web/packages/xtable/
Comment 1 Fedora End Of Life 2018-05-03 04:01:58 EDT
This message is a reminder that Fedora 26 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 26. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '26'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 26 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.
Comment 2 René Genz 2018-05-03 13:30:06 EDT
Same problem and version of package in Fedora 28.

Note You need to log in before you can comment on or make changes to this bug.