Bug 1468982 - [Docs][RFE][OpenDaylight] Document Package networking-odl
[Docs][RFE][OpenDaylight] Document Package networking-odl
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity high
: ga
: 12.0 (Pike)
Assigned To: Lukas Ruzicka
Charelle Collett
docs-accepted
: Documentation, FutureFeature, Triaged
Depends On: 1414306
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 03:34 EDT by Lukas Ruzicka
Modified: 2018-01-10 02:39 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-10 02:39:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Red Hat Bugzilla Rules Engine 2017-08-02 00:14:52 EDT
This bugzilla has been removed from the release since it has not been triaged, and needs to be reviewed for targeting another release.
Comment 2 Lucy Bopf 2017-08-07 22:14:47 EDT
Assigning to Lukas for review.
Comment 5 Mike Kolesnik 2017-10-31 10:23:23 EDT
I think the following points are worth documenting in the release notes:
 * Port status update support introduced to accurately reflect when the port is available to be used by the VM.
 * The default port binding changed from network topology to pseudo agent based, network topology binding is no longer available.
   * If network topology based port binding (network-topology) is used, migrate to pseudo agent based port binding (pseudo-agentdb-binding).
 * VLAN Aware VMs support was added (Tech Preview).

There were also some bugs fixed (obviously) and some other additions which aren't  relevant for OSP or just aren't interesting enough to document.

Some release notes are available on the upstream docs but they're rather cryptic.. https://docs.openstack.org/releasenotes/networking-odl/pike.html

Note You need to log in before you can comment on or make changes to this bug.