Bug 1469165 - file conflicts with openssl debug package
file conflicts with openssl debug package
Status: CLOSED DUPLICATE of bug 1467855
Product: Fedora
Classification: Fedora
Component: compat-openssl10 (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 10:42 EDT by Kamil Páral
Modified: 2017-07-10 11:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-10 11:08:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full dnf output (36.06 KB, text/plain)
2017-07-10 10:43 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2017-07-10 10:42:31 EDT
Description of problem:

I can't install debuginfos for my package because of these conflicts:

Error: Transaction check error:
  file /usr/lib/debug/usr/lib64/libcrypto.so.debug conflicts between attempted installs of compat-openssl10-debuginfo-1:1.0.2j-6.fc26.x86_64 and openssl-debuginfo-1:1.1.0f-4.fc26.x86_64
  file /usr/lib/debug/usr/lib64/libssl.so.debug conflicts between attempted installs of compat-openssl10-debuginfo-1:1.0.2j-6.fc26.x86_64 and openssl-debuginfo-1:1.1.0f-4.fc26.x86_64


Version-Release number of selected component (if applicable):
compat-openssl10-debuginfo-1:1.0.2j-6.fc26.x86_64
openssl-debuginfo-1:1.1.0f-4.fc26.x86_64
Comment 1 Kamil Páral 2017-07-10 10:43:30 EDT
Created attachment 1295846 [details]
full dnf output
Comment 2 Tomas Mraz 2017-07-10 11:08:36 EDT

*** This bug has been marked as a duplicate of bug 1467855 ***

Note You need to log in before you can comment on or make changes to this bug.