Bug 146923 - HWCERT: IBM 825 Regatta
HWCERT: IBM 825 Regatta
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Li
Will Woods
IBM
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 14:36 EST by Pamela Morris
Modified: 2007-04-18 13:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-08 16:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pamela Morris 2005-02-02 14:36:30 EST
Red Hat Hardware Certification Submitted
----------------------------------------

Product:  Red Hat Enterprise Linux
Version:  4
Make:     IBM
Model:    regatta
Vendor:   IBM
Category: Server
Reporter: pbowen@us.ibm.com

File Uploaded:
rhr2-regatta-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/1005951d64ba081d4a5f761b7ddd3618/rhr2-regatta-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
2   PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 1 Pamela Morris 2005-02-02 14:40:05 EST
This run is on the Regatta (power5) processor with pcnet32. It is 
similar to run in bug 146714 except this is a different partition, 
same machine. This run contains our Native CD results. The actual 
model is 825. The memory is 2G and the processor is 1.0. The NETWORK 
test is omitted as it ran on the other cert mentioned. This NETWORK 
test was failed with bug RH143739- ApacheBench failed doing rhr2 on 
rhel4 RC3
Comment 2 Pamela Morris 2005-02-21 17:32:56 EST
New Hardware Certification Package Submitted

File Uploaded:
rhr2-regatta-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/fe240fae6a85e25ae2d28db8b38012c1/rhr2-regatta-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 3 Pamela Morris 2005-02-21 17:34:10 EST
Attached a passing NETWORK TEST
Comment 4 Richard Li 2005-03-08 16:13:01 EST
closing since this is covered in bug 146714, which is now public

Note You need to log in before you can comment on or make changes to this bug.