Bug 1469271 - rh-dotnet20-llvm-debuginfo package conflicts with another debuginfo package
rh-dotnet20-llvm-debuginfo package conflicts with another debuginfo package
Status: CLOSED ERRATA
Product: dotNET
Classification: Red Hat
Component: rh-dotnet20 (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.0
Assigned To: Omair Majid
jiri vanek
Les Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 15:34 EDT by zzambers
Modified: 2017-08-22 07:33 EDT (History)
6 users (show)

See Also:
Fixed In Version: rh-dotnet20-llvm-3.9.1-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 07:33:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Omair Majid 2017-07-12 13:35:00 EDT
Agreed. This is a bug that we should fix (if possible). It might also affect other packages.
Comment 2 Omair Majid 2017-07-14 18:42:39 EDT
I have rebuilt other packages in the SCL with a similar fix.
Comment 4 zzambers 2017-08-09 15:14:25 EDT
I can confirm, that package rh-dotnet20-llvm-debuginfo can now be installed together with mesa-private-llvm-debuginfo. (Tested, It's files are now placed safely)
Comment 6 errata-xmlrpc 2017-08-22 07:33:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2495

Note You need to log in before you can comment on or make changes to this bug.