Bug 1469279 - RHEL 7 Supported Smart Cards should be documented [NEEDINFO]
RHEL 7 Supported Smart Cards should be documented
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-System_Level_Authentication_Guide (Show other bugs)
7.4
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Lucie Maňásková
ipa-qe
: Documentation
: 1419136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 16:13 EDT by Asha Akkiangady
Modified: 2018-04-13 03:56 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-13 03:56:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lmanasko: needinfo? (rrelyea)


Attachments (Terms of Use)

  None (edit)
Description Asha Akkiangady 2017-07-10 16:13:57 EDT
Description of problem:
Supported Smart Cards to login to RHEL 7 workstation should be documented.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. The link https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/System-Level_Authentication_Guide/smartcards.html should be updated with the supported smart cards.

It should include the new smart cards and readers that are supported in RHEL 7.x coolkey, pcsc-lite-ccid and pcsc-lite erratas.

Additional info:
Following smart cards and readers were used to test login to RHEL 7.4 workstation.
Smart cards:
Gemalto Cyberflex Access 64k V2c 
Gemalto GemPCKey USB form factor key
Safenet 330J
CAC - GEMALTO TOPDLGX4 144
CAC - G&D FIPS 201 SCE 3.2
CAC - Oberthur ID One 128 v5.5 Dual
Athena ASECard Crypto smart, pkcs15-unit 
PIV cards (16 cards) 
Yubikey 4
Safenet SC650 (SCP01)
Siemens Card CardOS M4.4
ATOS (Siemens) CardOS 5.0
Giesecke & Devrient (G&D) SmartCafe Expert 6.0 (SCP03)
Giesecke & Devrient (G&D) SmartCafe Expert 7.0 (SCP03)

Readers:
HP Keyboard KUS1206 with built in Smart Card reader
Reiner SCT cyberJack RFID komfort reader
Omnikey 3121 reader
Omnikey 3121 with PID 0x3022 reader
SCR331 CCID reader
Comment 9 Aneta Šteflová Petrová 2017-12-12 03:11:47 EST
*** Bug 1419136 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.