Bug 1469351 - Setting Ownership of a service shows error " 404 Not Found "
Setting Ownership of a service shows error " 404 Not Found "
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: lgalis
Dave Johnson
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 00:42 EDT by Shveta
Modified: 2017-12-05 10:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 17:50:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error (117.53 KB, image/png)
2017-07-11 00:42 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2017-07-11 00:42:50 EDT
Created attachment 1296061 [details]
error

Description of problem:


Version-Release number of selected component (if applicable):
5.8.1.0.20170623170756_3ed4411 

How reproducible:


Steps to Reproduce:
1. Select a service Under "My Service"
2. Click on "Set ownership" under Configuration.
3.  Pop up window shows with error . Screenshot attached.

Actual results:


Expected results:


Additional info:
Logs 
==================
[----] I, [2017-07-11T00:42:35.691630 #6804:cd40c4]  INFO -- : Started GET "/service/explorer/ownership_form_fields/7" for 127.0.0.1 at 2017-07-11 00:42:35 -0400
[----] F, [2017-07-11T00:42:35.700637 #6804:cd40c4] FATAL -- :   
[----] F, [2017-07-11T00:42:35.700717 #6804:cd40c4] FATAL -- : ActionController::RoutingError (No route matches [GET] "/service/explorer/ownership_form_fields/7"):
[----] F, [2017-07-11T00:42:35.700750 #6804:cd40c4] FATAL -- :   
[----] F, [2017-07-11T00:42:35.700788 #6804:cd40c4] FATAL -- : actionpack (5.0.3) lib/action_dispatch/middleware/debug_exceptions.rb:53:in `call'
actionpack (5.0.3) lib/action_dispatch/middleware/show_exceptions.rb:31:in `call'
railties (5.0.3) lib/rails/rack/logger.rb:36:in `call_app'
railties (5.0.3) lib/rails/rack/logger.rb:26:in `call'
actionpack (5.0.3) lib/action_dispatch/middleware/request_id.rb:24:in `call'
rack (2.0.3) lib/rack/method_override.rb:22:in `call'
rack (2.0.3) lib/rack/runtime.rb:22:in `call'
activesupport (5.0.3) lib/active_support/cache/strategy/local_cache_middleware.rb:28:in `call'
actionpack (5.0.3) lib/action_dispatch/middleware/executor.rb:12:in `call'
rack (2.0.3) lib/rack/sendfile.rb:111:in `call'
railties (5.0.3) lib/rails/engine.rb:522:in `call'
puma (3.3.0) lib/puma/configuration.rb:224:in `call'
puma (3.3.0) lib/puma/server.rb:561:in `handle_request'
puma (3.3.0) lib/puma/server.rb:406:in `process_client'
puma (3.3.0) lib/puma/server.rb:271:in `block in run'
puma (3.3.0) lib/puma/thread_pool.rb:111:in `block in spawn_thread'
Comment 2 Chris Kacerguis 2017-07-11 04:56:41 EDT
Misrouted. Sending to Ops UI.
Comment 6 Shveta 2017-07-11 17:50:03 EDT
Tried on new appliance . Not able to reproduce .
Closing till I see it again .

Note You need to log in before you can comment on or make changes to this bug.