Bug 14695 - execution of kernel-source-2.2.16-17 script failed
execution of kernel-source-2.2.16-17 script failed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-26 22:14 EDT by Dale Lovelace
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 07:39:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dale Lovelace 2000-07-26 22:14:55 EDT
From the /tmp/install.log on an everything Pinstripe install:

Installing kernel-source.
var/tmp/rpm-tmp.38516: line 14: syntax error: unexpected end of file
execution of kernel-source-2.2.16-17 script failed, exit status 2
Comment 1 Pekka Savola 2000-07-27 07:38:53 EDT
Happened here too.
Comment 2 Michael K. Johnson 2000-07-31 17:36:08 EDT
Our current source tree has this fixed.  It was a stupid
(harmless, too, don't worry) typo caused by incompletely
changing from rpm macro syntax to shell syntax inside
the scripts.

Note You need to log in before you can comment on or make changes to this bug.