This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1469516 - postgresql-pgpool-II-3.6.5 is available
postgresql-pgpool-II-3.6.5 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: postgresql-pgpool-II (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jozef Mlich
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1397019 1408687 1446601 1450035 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 08:22 EDT by Upstream Release Monitoring
Modified: 2017-10-10 10:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-10 10:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-07-11 08:22:23 EDT
Latest upstream release: 3.6.5
Current version/release in rawhide: 3.6.4-1.fc27
URL: http://pgpool.net/mediawiki/index.php/Downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/3698/
Comment 1 Upstream Release Monitoring 2017-07-11 08:22:30 EDT
One or more of the specfile's Sources is not a valid URL so we cannot automatically build the new version for you. Please use a URL in your Source declarations if possible.
Comment 2 Upstream Release Monitoring 2017-07-29 04:02:00 EDT
releng's postgresql-pgpool-II-3.6.5-2.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=938989
Comment 3 Upstream Release Monitoring 2017-08-05 02:35:37 EDT
releng's postgresql-pgpool-II-3.6.5-3.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=949953
Comment 4 Upstream Release Monitoring 2017-10-10 10:44:13 EDT
praiskup's postgresql-pgpool-II-3.6.5-4.fc28 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=982773
Comment 5 Pavel Raiskup 2017-10-10 10:45:47 EDT
3.6.5 is in Rawhide for some time, thanks for the update!
Comment 6 Pavel Raiskup 2017-10-10 10:46:57 EDT
*** Bug 1446601 has been marked as a duplicate of this bug. ***
Comment 7 Pavel Raiskup 2017-10-10 10:48:16 EDT
*** Bug 1397019 has been marked as a duplicate of this bug. ***
Comment 8 Pavel Raiskup 2017-10-10 10:48:24 EDT
*** Bug 1408687 has been marked as a duplicate of this bug. ***
Comment 9 Pavel Raiskup 2017-10-10 10:48:52 EDT
*** Bug 1450035 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.