Bug 1469565 - Errata link in RHV 4.1.3 Package Manifest document points to incorrect page
Errata link in RHV 4.1.3 Package Manifest document points to incorrect page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.3
All All
urgent Severity medium
: ---
: ---
Assigned To: Byron Gravenorst
Tahlia Richardson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 09:53 EDT by Russ Zaleski
Modified: 2017-07-16 19:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-16 19:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russ Zaleski 2017-07-11 09:53:35 EDT
Description of problem:
Errata RHBA-2017:28830 is listed in the documentation for RHV 4.1.3 (https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html-single/package_manifest/#rhv-4.1.3). This link points to a "Erratum not found" page. I believe this should point to https://access.redhat.com/errata/RHBA-2017:1714 instead

Version-Release number of selected component (if applicable):
4.1.3

How reproducible:
100%

Steps to Reproduce:
1. Go to https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html-single/package_manifest/#rhv-4.1.3 and find errata RHBA-2017:28830
2. Click link for RHBA-2017:28830 (https://access.redhat.com/errata/RHBA-2017:28830.html)
3. 

Actual results:
Receive error page

Expected results:
Proceed to proper errata page

Additional info:
Comment 1 Lucy Bopf 2017-07-12 21:46:08 EDT
Assigning to Byron for review.

Byron, looks like an internal ID slipped through. Please update this ASAP.

Note You need to log in before you can comment on or make changes to this bug.