Bug 146991 - need newer version of alsa
need newer version of alsa
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-03 09:39 EST by John Smith
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-07 15:20:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Smith 2005-02-03 09:39:57 EST
Description of problem:
It seems the kernel comes with alsa 1.0.6. It would be
desirable to have alsa 1.0.8 in the kernel, as a number
of annoying bugs have been fixed between 1.0.6 and 1.0.8
(in particular the mdelay bug).
Comment 1 Dave Jones 2005-02-07 15:20:19 EST
FC3 will get a 2.6.11 update kernel at some point after its release.
if the alsa bits aren't already in that, then ask them to push their
bits upstream.

Note You need to log in before you can comment on or make changes to this bug.