Bug 1470166 - RHEL7 based compose 6 iso has redhat-release client package instead of server
RHEL7 based compose 6 iso has redhat-release client package instead of server
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
3.3
x86_64 Linux
unspecified Severity urgent
: ---
: RHGS 3.3.0
Assigned To: vipul
Rahul Hinduja
:
Depends On:
Blocks: 1417151
  Show dependency treegraph
 
Reported: 2017-07-12 09:28 EDT by Rochelle
Modified: 2017-09-25 07:22 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHGSS-3.3-RHEL-7-20170713.n.0-RHGSS-x86_64-dvd1.iso
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-25 07:22:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rochelle 2017-07-12 09:28:55 EDT
Description of problem:
=======================

 have picked up the installation of snapshot componse 6 ISO [1]: and the base OS seems to be the client instead of Server. The redhat-release version is also shown as client. More details mentioned below. 

[root@dhcp37-65 ~]# rpm -qa | grep redhat-release
redhat-release-client-7.4-20.el7.x86_64
[root@dhcp37-65 ~]# uname -r
3.10.0-693.el7.x86_64
[root@dhcp37-65 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Client release 7.4 (Maipo)
[root@dhcp37-65 ~]# 


Version-Release number of selected component (if applicable):
=============================================================

[1]: RHGSS-3.3-RHEL-7-20170711.n.0-RHGSS-x86_64-dvd1.iso 

http://download-node-02.eng.bos.redhat.com/nightly/RHGS/3.3/latest-RHGSS-3-RHEL-6/compose/RHGSS/x86_64/iso/RHGSS-3.3-RHEL-6-20170711.n.0-RHGSS-x86_64-dvd1.iso
Comment 4 Rochelle 2017-07-14 07:00:20 EDT
verified with  : RHGSS-3.3-RHEL-7-20170713.n.0-RHGSS-x86_64-dvd1.iso


[root@dhcp37-92 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.4 Beta (Maipo)
[root@dhcp37-92 ~]# 
[root@dhcp37-92 ~]# rpm -qa | grep redhat-release
redhat-release-server-7.4-18.el7rhgs.x86_64

[root@dhcp37-92 ~]# 
[root@dhcp37-92 ~]# uname -r
3.10.0-693.el7.x86_64
[root@dhcp37-92 ~]# 
[root@dhcp37-92 ~]# 

Moving this bug to verified.

Note You need to log in before you can comment on or make changes to this bug.