Bug 147020 - Installer does not see buslogic adapter
Summary: Installer does not see buslogic adapter
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On: 154909
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-03 18:38 UTC by Todd Warfield
Modified: 2015-01-04 22:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 19:35:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd Warfield 2005-02-03 18:38:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I'm attempting to boot off of rhel4 beta2 ISO's in VMware, and it 
does not see the buslogic card for a disk adapter.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot off ISO image
2. start the install [hit enter]
3. after skipping cd media check it looks for the disk adapter, 
states there are no hard drives and wants to load a kernel module.
    

Expected Results:  Buslogic card should have been recognized.

Additional info:

Comment 1 Jeremy Katz 2005-02-03 18:47:16 UTC
The buslogic driver isn't included in the kernel.

Note that one workaround is to do the vmware advanced setup and change
your scsi adapter to be mptfusion instead.

Comment 2 Dave Jones 2005-02-03 19:35:20 UTC
indeed, this is the only supported option, due to the poor quality of
the buslogic driver in 2.6 kernels.



Note You need to log in before you can comment on or make changes to this bug.