Bug 1470218 - Package python-subprocess32 for CentOS 7
Package python-subprocess32 for CentOS 7
Status: CLOSED CURRENTRELEASE
Product: ovirt-distribution
Classification: oVirt
Component: General (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-4.1.5
: 4.1.5
Assigned To: Sandro Bonazzola
:
Depends On:
Blocks: 1459075
  Show dependency treegraph
 
Reported: 2017-07-12 10:22 EDT by Martin Perina
Modified: 2017-08-28 05:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-24 07:55:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1?
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)

  None (edit)
Description Martin Perina 2017-07-12 10:22:27 EDT
Description of problem:

We need to backport python-subprocess32 from Fedora [1] to CentOS 7 and make it available for oVirt

[1] https://koji.fedoraproject.org/koji/packageinfo?packageID=15499

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Sandro Bonazzola 2017-07-18 02:04:43 EDT
Taking this to integration since I'm the packager in CentOS Virt SIG for oVirt.
Comment 2 Sandro Bonazzola 2017-07-18 02:45:30 EDT
Build done for all arches:
https://cbs.centos.org/koji/buildinfo?buildID=17645
Tagged for testing, please provide feedback on it commenting on this bug.
Comment 3 Yaniv Bronhaim 2017-07-25 03:30:04 EDT
looks good to me. thnks
Comment 4 Sandro Bonazzola 2017-08-24 07:55:07 EDT
Please open a downstream bug for including this package in RHV if missing.
Comment 5 Martin Perina 2017-08-24 08:10:43 EDT
(In reply to Sandro Bonazzola from comment #4)
> Please open a downstream bug for including this package in RHV if missing.

Yaniv, could you please check?
Comment 6 Yaniv Bronhaim 2017-08-27 06:02:14 EDT
Sandro - until now I opened such d/s bug for specific package as it is picked as the component for the bug. Can you add python-subprocess32 component to "Red Hat Enterprise Virtualization Manager 4.2" product? then we'll just update Bug #1485696
Comment 7 Sandro Bonazzola 2017-08-28 05:14:20 EDT
(In reply to Yaniv Bronhaim from comment #6)
> Sandro - until now I opened such d/s bug for specific package as it is
> picked as the component for the bug. Can you add python-subprocess32
> component to "Red Hat Enterprise Virtualization Manager 4.2" product? then
> we'll just update Bug #1485696

I can't, but I opened a ticket for it (PNT0050132)

Note You need to log in before you can comment on or make changes to this bug.