Bug 1470432 - The boot password protection has disappeared (No password protraction asked).
The boot password protection has disappeared (No password protraction asked).
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
26
x86_64 Other
unspecified Severity urgent
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 20:27 EDT by Amir
Modified: 2017-07-15 22:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-15 22:38:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amir 2017-07-12 20:27:57 EDT
Description of problem:
The boot password protection has disappeared (No password protraction asked).

Version-Release number of selected component Fedora 26 workstation:


How reproducible:
This is the first time that I see that kind of bug on Fedora.


Steps to Reproduce:

1.After Update and install packages - The boot password protraction gone.
2.The boot password protraction always stop the boot process to add password.
3.Now it just keep the boot on without stopping,and ask for pass. 

Actual results:The system boot is not protected no more,
Looks like issue with the security of the boot system protection.


Expected results:please fix that issue urgent.


Additional info:
When I installed the system (Fedora 26 Workstation) I set a password on boot.
After 3-4 installations that I made like Update,codecs,flash,software.
In the 5-6 Restart of the machine,
the part of stop window to add password just disappeared.
And the system just keep going to the Log in window.
I have change the Themes,and Background,and add some more languages to the keyboard,not something Dramatic.
BTW -That happens on Cinnamon Desktop.
Thank you in Advance.
FFedora.
Comment 1 Peter Robinson 2017-07-13 04:20:37 EDT
That bug reference is incorrect. You'll need to provide more information though, at what point in the process were you prompted for a password? Do you mean at the login where you select your name and put in a password?
Comment 2 Amir 2017-07-13 08:29:23 EDT
Hello  Peter Robinson.

When I install Fedora 26 I have added password to the Disc.
So After the the boot pop up and you see the kernel Number:
4.11.9-300.fc26.x86_64
Cinnamon - 3.4.2

after that part come the pop up window to insert your password.
AFTER you add your password,Then the process continues to Log in window.
Hope I was more clear to you this time.
(Sorry this is my first time to Report a bug here).

Thank you in Advance.
Amir.
Comment 3 Amir 2017-07-15 22:36:57 EDT
Hello  Peter Robinson 

I had to install the system back again from new ISO to get that solved.
that issue is the first time I see,and hope that it is the last time.
I have download new ISO last night and install it on my Hard drive,
And now that issue is gone.
So we can close that issue if you please.
Now that password work for me After the new install.
Sorry for that pointing you the issue.
But that never happens to me before on all the Fedora released,
and hope will not happens again in the next realese of Fedora.
Sorry for your time,and God Bless.
Comment 4 Amir 2017-07-15 22:37:27 EDT
Hello  Peter Robinson 

I had to install the system back again from new ISO to get that solved.
that issue is the first time I see,and hope that it is the last time.
I have download new ISO last night and install it on my Hard drive,
And now that issue is gone.
So we can close that issue if you please.
Now that password work for me After the new install.
Sorry for that pointing you the issue.
But that never happens to me before on all the Fedora released,
and hope will not happens again in the next release of Fedora.
Sorry for your time,and God Bless.

Note You need to log in before you can comment on or make changes to this bug.