Bug 1470441 - OSX pmchart has empty view menu
OSX pmchart has empty view menu
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pcp (Show other bugs)
rawhide
Unspecified Mac OS
medium Severity medium
: ---
: ---
Assigned To: Nathan Scott
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 20:48 EDT by Mark Goodwin
Modified: 2017-08-01 00:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 00:17:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Goodwin 2017-07-12 20:48:22 EDT
Description of problem: this is customer reported - customer is using pcp gui tools on OSX to remotely monitor their RHEL73 system. They've reported the open view menu is empty.

Version-Release number of selected component (if applicable): 3.11.9 from https://bintray.com/pcp/macosx

How reproducible: according to customer, easily

Steps to Reproduce:
1. run pmchart on OSX
Comment 3 Nathan Scott 2017-07-16 21:55:56 EDT
| They've reported the open view menu is empty.

I can't reproduce this Mark - just tried the pcp-3.12.0 dmg file from bintray and everything functions as one would expect, with the Open View dialog showing all of the pre-installed system views.

Can you request further information please?  (perhaps a screenshot)
Comment 4 Mark Goodwin 2017-07-16 22:29:03 EDT
Will ask for more info. Maybe it's an installation issue on their side or something
Comment 6 Mark Goodwin 2017-08-01 00:17:12 EDT
Customer has reported the issue went away when he upgraded to 3.12 on OSX.

Note You need to log in before you can comment on or make changes to this bug.