Bug 14706 - about box does not work in gedit.
Summary: about box does not work in gedit.
Status: CLOSED DUPLICATE of bug 14039
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-27 10:14 UTC by Kenneth Rohde Christiansen
Modified: 2013-04-02 04:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 07:30:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kenneth Rohde Christiansen 2000-07-27 10:14:10 UTC
about does not work in gedit...is this the latest version?

Comment 1 Jeremy Katz 2000-08-05 07:30:44 UTC
Still seen in Pinstripe.  Also, if you run in a terminal, you see why this is
the case:

1002 katzj@nebula:~> gedit 
** WARNING **: document not well formed!
** WARNING **: Could not parse file
** WARNING **: Could not find about.glade

There are a couple of other glade files in /usr/share/gedit/glade that don't get
installed and probably break other functionality in gedit.

Comment 2 Jeremy Katz 2000-08-05 07:39:06 UTC

*** This bug has been marked as a duplicate of 14039 ***


Note You need to log in before you can comment on or make changes to this bug.