Bug 1470611 - EAP-PEAP not working with openssl 1.1
EAP-PEAP not working with openssl 1.1
Status: CLOSED DUPLICATE of bug 1462262
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 06:07 EDT by Przemyslaw Szypowicz
Modified: 2017-08-14 07:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-14 07:21:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Przemyslaw Szypowicz 2017-07-13 06:07:34 EDT
Description of problem:

After upgrading to Fedora 26 I could not connect to WiFi network in my workplace. I've managed to rebuild srpm with compat-openssl10-devel dependency to make it work. 

Version-Release number of selected component (if applicable):

Name        : wpa_supplicant
Epoch       : 1
Version     : 2.6
Release     : 7.fc26


How reproducible:

Try to connect to EAP-PEAP network

Additional info:

I found to related sites which describe similar (if not the same) issue. https://bugs.archlinux.org/task/54390
http://lists.infradead.org/pipermail/hostap/2017-May/037633.html
Comment 1 Beniamino Galvani 2017-07-17 15:23:30 EDT
Possibly a duplicate of bug 1462262.
Comment 2 Przemyslaw Szypowicz 2017-08-14 07:21:05 EDT
As in referenced bug, it is working once again with wpa_applicant version 2.6-8

*** This bug has been marked as a duplicate of bug 1462262 ***

Note You need to log in before you can comment on or make changes to this bug.