Bug 1470641 - rubygem-public_suffix is built only in Rawhide
rubygem-public_suffix is built only in Rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rubygem-public_suffix (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1470644
  Show dependency treegraph
 
Reported: 2017-07-13 07:14 EDT by František Zatloukal
Modified: 2017-07-13 07:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-13 07:48:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description František Zatloukal 2017-07-13 07:14:37 EDT
Description of problem:
rubygem-public_suffix should be built even in stable Fedora (I've tested building for F26 and it works fine so far).
Comment 1 Vít Ondruch 2017-07-13 07:22:09 EDT
Any reason to have it in F26?
Comment 2 František Zatloukal 2017-07-13 07:48:44 EDT
I will continue packaging https://bugzilla.redhat.com/show_bug.cgi?id=1341662 only to Rawhide for now.

Note You need to log in before you can comment on or make changes to this bug.