Bug 147066 - ja.po was updated.
Summary: ja.po was updated.
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-04 03:26 UTC by Tadashi Jokagi
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 12:40:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ja.po for rpm/popp (35.17 KB, application/octet-stream)
2005-03-06 09:16 UTC, Tadashi Jokagi
no flags Details
ja.po for rpm (115.73 KB, text/plain)
2005-04-30 06:43 UTC, Tadashi Jokagi
no flags Details

Description Tadashi Jokagi 2005-02-04 03:26:09 UTC
I want to know the contact of the development yuan of rpm.
Translation is managed at the following site.
http://www.iro.umontreal.ca/translation/HTML/

There are 2 questions in the following site.
* po of rpm has only 4.2.
because the newest tarball does not exist in rpm.org.

* ja.po in CVS of rpm.org is not updated.
I surmise that rpm.org and translation project are not in cooperation.

I did the contact identification by the web of rpm.org.
Furthermore, the mailing list was also checked.
However, the method of connecting to a rpm developer does not 
understand these.

Where is Fedora Project getting tarball of rpm from?

Comment 1 Tadashi Jokagi 2005-03-06 09:16:15 UTC
Created attachment 111706 [details]
ja.po for rpm/popp

It is the newest ja.po.
ja.po of popt was also created newly.

Comment 2 Tadashi Jokagi 2005-04-30 06:41:38 UTC
ja.po was updated.
It is in the state of CVS at the following time.
"POT-Creation-Date: 2005-03-20 11:27+1100\n"
All items are translated.
Edit and a check of the contents were performed in Fedora JP.


Comment 3 Tadashi Jokagi 2005-04-30 06:43:34 UTC
Created attachment 113884 [details]
ja.po for rpm

ja.po was updated.
It is in the state of CVS at the following time.
"POT-Creation-Date: 2005-03-20 11:27+1100\n"
All items are translated.
Edit and a check of the contents were performed in Fedora JP.

Comment 4 SEKINE Tatsuo 2005-05-14 12:39:20 UTC
Why this bug is being leaved as status NEW?
Are there anything which we have to do more?

We really need it.

Comment 5 Paul Nasrat 2005-05-16 12:40:47 UTC
Commited to rpm 4.4.x branch will be in next 4.4.x release


Comment 6 Tadashi Jokagi 2005-05-19 11:04:29 UTC
we are working by CVS HEAD.
why is it branch?


Comment 7 Paul Nasrat 2005-05-19 11:49:23 UTC
As the 4.4.x for Fedora comes from the 4.4 branch HEAD is for new development.


Note You need to log in before you can comment on or make changes to this bug.