Bug 1470832 - mod_http2 missing and is not available as separate package
mod_http2 missing and is not available as separate package
Status: CLOSED DUPLICATE of bug 1470289
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
24
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Luboš Uhliarik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 14:53 EDT by Jan ONDREJ
Modified: 2017-07-14 04:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 04:45:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2017-07-13 14:53:37 EDT
Description of problem:
mod_https is missing for F24 build of apache. Also there is an mod_http2 package only for F26. Please, at least build mod_http2 for F24, or add it back to package. F24 is still supported at aprox. one month. Thank you.

Version-Release number of selected component (if applicable):
httpd-2.4.26-1.fc24.x86_64

How reproducible:
always

Actual results:
This update killed my apache (restarted with non working configuration).

Syntax error on line 351 of /etc/httpd/conf/httpd.conf: Syntax error on line 15 of /etc/httpd/conf.d/salstar.conf: Cannot load modules/mod_http2.so into server: /etc/httpd/modules/mod_http2.so: cannot open shared object file: No such file or directory
Comment 1 Luboš Uhliarik 2017-07-14 04:45:09 EDT

*** This bug has been marked as a duplicate of bug 1470289 ***

Note You need to log in before you can comment on or make changes to this bug.