Bug 1470958 - Report a typo in multipath manual
Report a typo in multipath manual
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-DM_Multipath (Show other bugs)
6.9
All Linux
high Severity low
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 02:53 EDT by masanari iida
Modified: 2017-07-14 17:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 17:05:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2017-07-14 02:53:46 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/DM_Multipath/index.html
rh-DM_Multipath(EN)-6 (2017-3-8T15:15)


Section Number and Name: 
3.1. Setting Up DM-Multipath

  4.  execute following command 
  # service multipathd start

  Since the value of user_friendly_name is set to yes in the configuration file,

Describe the issue: 

"user_friendly_name"  should be "user_friendly_names".
(An "s" is missing)
Comment 2 Steven J. Levine 2017-07-14 15:31:00 EDT
I have fixed this and sent the updated document to be published on the Portal. It should appear there within a few hours.

When it gets pushed to the Portal I will close this BZ.
Comment 3 Steven J. Levine 2017-07-14 17:05:42 EDT
Fixed -- check link noted in original BZ report:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/DM_Multipath/index.html

Note You need to log in before you can comment on or make changes to this bug.