Bug 1471008 - EekBoek-2.02.05-3.fc27 FTBFS: Can't locate inc/build_common.pl in @INC
EekBoek-2.02.05-3.fc27 FTBFS: Can't locate inc/build_common.pl in @INC
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: EekBoek (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Johan Vromans
Fedora Extras Quality Assurance
https://koji.fedoraproject.org/koji/b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 05:09 EDT by Petr Pisar
Modified: 2017-07-14 08:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.02.05.6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 08:05:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2017-07-14 05:09:02 EDT
EekBoek-2.02.05-3.fc27 fails to build with Perl 5.26:

+ /usr/bin/perl Build.PL
Can't locate inc/build_common.pl in @INC (@INC contains: inc /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at Build.PL line 19.

This is because Perl 5.26 stopped loading modules from current working directory.
Comment 1 Johan Vromans 2017-07-14 06:51:47 EDT
I've uploaded and built a fixed version.

https://koji.fedoraproject.org/koji/taskinfo?taskID=20519372
Comment 2 Petr Pisar 2017-07-14 07:05:47 EDT
Thanks. Then you can close this bug report.

Note You need to log in before you can comment on or make changes to this bug.