Bug 1471048 - Cursor is missing for input box when first login on Chrome
Cursor is missing for input box when first login on Chrome
Status: CLOSED WONTFIX
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Samuel Padgett
XiaochuanWang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 06:07 EDT by XiaochuanWang
Modified: 2017-07-14 09:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 09:18:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description XiaochuanWang 2017-07-14 06:07:36 EDT
Description of problem:
Login from Chrome, cursor is missing, but user can still input text. It only reproduces at the first time when login or clear browser cache.

Version-Release number of selected component (if applicable):
OpenShift Master:  v3.6.144
Kubernetes Master: v1.6.1+5115d708d7
Chrome Version 59.0.3071.115 (Official Build) (64-bit)

How reproducible:
Always

Steps to Reproduce:
1. Go to login page and check input box on Chrome
2. Clear cache and check again
3. (compare) Login and logout, check again on login page

Actual results:
1 & 2 Cursor is missing
3. Cursor displays

Expected results:
Cursor should display well

Additional info:
Not reproduced on Firefox, Safari and Win10 Edge
Comment 1 Jessica Forrester 2017-07-14 09:09:51 EDT
We have determined this is specific to Chrome on Linux, it does not happen with Chrome on the Mac.  You also do not even need to refresh the page to make it start working, if you switch tabs/windows and come back the cursor will be working.  This very much seems like a browser bug and not something we would try to investigate more / fix.

Note You need to log in before you can comment on or make changes to this bug.