Bug 1471143 - LVM Thin/Cache: Provide a maintenance mode where dmpd tools can access thin/cache sub-LVs
LVM Thin/Cache: Provide a maintenance mode where dmpd tools can access thin/...
Status: CLOSED DUPLICATE of bug 1359342
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2 (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Zdenek Kabelac
cluster-qe@redhat.com
:
Depends On:
Blocks: 1469559
  Show dependency treegraph
 
Reported: 2017-07-14 09:54 EDT by Jonathan Earl Brassow
Modified: 2017-07-31 10:34 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 10:34:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2017-07-14 09:54:38 EDT
Thin/cache tools run on the component devices (the metadata and data areas).  These are not easily accessible because LVM either activates the entire stack or nothing at all.  We need to find a way to make these sub-LVs available that makes it easy for users to run dmpd tools for the purposes of maintaining and repairing their volumes.
Comment 3 Jonathan Earl Brassow 2017-07-31 10:34:35 EDT

*** This bug has been marked as a duplicate of bug 1359342 ***

Note You need to log in before you can comment on or make changes to this bug.