Bug 1471287 - Rebase ipxe for RHEL-7.5
Rebase ipxe for RHEL-7.5
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipxe (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Miroslav Rezanina
FuXiangChun
: Rebase
Depends On:
Blocks: 1469590 1562111
  Show dependency treegraph
 
Reported: 2017-07-14 17:54 EDT by Jeff Nelson
Modified: 2018-03-29 10:33 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1562111 (view as bug list)
Environment:
Last Closed: 2017-10-03 13:56:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Nelson 2017-07-14 17:54:16 EDT
This is the BZ to track the rebase of ipxe.

Note that ipxe generates several rpms. Although this rebase is intended only for the roms-qemu subcomponent, all subcomponents are affected by the rebase.

Adding OpenStack team since they also share this component with the Virt team.
Comment 3 Miroslav Rezanina 2017-10-03 13:56:23 EDT
As there's no feature requiring rebase of ipxe, we will keep same base as in 7.4.

Note You need to log in before you can comment on or make changes to this bug.