Bug 147161 - sane-find-scanner hangs with 2.6.10-1.760_FC3.x86_64
Summary: sane-find-scanner hangs with 2.6.10-1.760_FC3.x86_64
Status: CLOSED DUPLICATE of bug 147160
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends   
(Show other bugs)
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-04 16:32 UTC by antoine
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 22:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antoine 2005-02-04 16:32:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr-FR; rv:1.7.3)
Gecko/20041020

Description of problem:
system hang (even the mouse not respond) but only with x86_64 (it'work
well with the 2.6.10-1.760_FC3.i386 kernel and also with
2.6.10-1.741_FC3.x86_64 and i386

Version-Release number of selected component (if applicable):
sane-backends-1.0.15-1.4

How reproducible:
Always

Steps to Reproduce:
1.open terminal
2.sane-find-scanner
3.
    

Actual Results:  hang (must be harware reset)

Expected Results:  see my scanner as usual

Additional info:

seem to be x86_64 in the 2.6.10-760 kernel because all works OK with
the the x86 741 version and the 2.6.10-760 i386 separate install

Comment 1 Tim Waugh 2005-02-04 22:51:23 UTC

*** This bug has been marked as a duplicate of 147160 ***


Note You need to log in before you can comment on or make changes to this bug.