Bug 1471673 - [abrt] gnome-photos: llvm::cast<llvm::CompositeType, llvm::Type>(): gnome-photos killed by signal 6
[abrt] gnome-photos: llvm::cast<llvm::CompositeType, llvm::Type>(): gnome-pho...
Status: CLOSED DUPLICATE of bug 1463918
Product: Fedora
Classification: Fedora
Component: gnome-photos (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gnome-sig
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:bfd6e946ff7530209e240f2bb95...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 04:47 EDT by John Williams
Modified: 2017-07-17 08:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-17 08:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.21 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: cgroup (321 bytes, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: core_backtrace (26.70 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: cpuinfo (1.20 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: dso_list (18.79 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: environ (1.90 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: limits (1.29 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: maps (87.57 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: open_fds (1.31 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: proc_pid_status (1.31 KB, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details
File: var_log_messages (520 bytes, text/plain)
2017-07-17 04:47 EDT, John Williams
no flags Details

  None (edit)
Description John Williams 2017-07-17 04:47:25 EDT
Version-Release number of selected component:
gnome-photos-3.24.2-1.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/gnome-photos --gapplication-service
crash_function: llvm::cast<llvm::CompositeType, llvm::Type>
executable:     /usr/bin/gnome-photos
journald_cursor: s=6b8d2d5ec4704eabab7aa9e049fdc2ad;i=1062d;b=7a5602882a3248c9a1e38b0e924fa165;m=4d7b2561d;t=5547f3f4f973a;x=49b72d52080a1ac2
kernel:         4.11.9-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1001
Comment 1 John Williams 2017-07-17 04:47:32 EDT
Created attachment 1299695 [details]
File: backtrace
Comment 2 John Williams 2017-07-17 04:47:33 EDT
Created attachment 1299696 [details]
File: cgroup
Comment 3 John Williams 2017-07-17 04:47:35 EDT
Created attachment 1299697 [details]
File: core_backtrace
Comment 4 John Williams 2017-07-17 04:47:37 EDT
Created attachment 1299698 [details]
File: cpuinfo
Comment 5 John Williams 2017-07-17 04:47:38 EDT
Created attachment 1299699 [details]
File: dso_list
Comment 6 John Williams 2017-07-17 04:47:40 EDT
Created attachment 1299700 [details]
File: environ
Comment 7 John Williams 2017-07-17 04:47:41 EDT
Created attachment 1299701 [details]
File: limits
Comment 8 John Williams 2017-07-17 04:47:44 EDT
Created attachment 1299704 [details]
File: maps
Comment 9 John Williams 2017-07-17 04:47:46 EDT
Created attachment 1299706 [details]
File: open_fds
Comment 10 John Williams 2017-07-17 04:47:47 EDT
Created attachment 1299707 [details]
File: proc_pid_status
Comment 11 John Williams 2017-07-17 04:47:48 EDT
Created attachment 1299709 [details]
File: var_log_messages
Comment 12 Debarshi Ray 2017-07-17 08:29:26 EDT

*** This bug has been marked as a duplicate of bug 1470379 ***
Comment 13 Debarshi Ray 2017-07-17 08:35:51 EDT

*** This bug has been marked as a duplicate of bug 1463918 ***

Note You need to log in before you can comment on or make changes to this bug.