Bug 1471719 - [instack-virt-setup] /usr/libexec/openstack-tripleo/devtest_variables.sh: No such file or directory
[instack-virt-setup] /usr/libexec/openstack-tripleo/devtest_variables.sh: No ...
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: instack-undercloud (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
low Severity low
: ---
: 11.0 (Ocata)
Assigned To: James Slagle
Arik Chernetsky
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 06:19 EDT by Joe H. Rahme
Modified: 2018-02-12 16:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-02-12 16:51:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe H. Rahme 2017-07-17 06:19:55 EDT
Description of problem:

`instack-virt-setup` execution fails because of missing tripleo scripts. I solved the issue by running `yum install openstack-tripleo` manually

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. instack-virt-setup

Actual results:

Fails with error:

    /usr/libexec/openstack-tripleo/devtest_variables.sh: No such file or directory

Expected results:

Successful execution of the script.
Comment 1 James Slagle 2018-02-12 16:51:33 EST
instack-virt-setup is not supported with OSP11.

Have a look at the tripleo-quickstart project for virtual environment setups.

Note You need to log in before you can comment on or make changes to this bug.