Bug 1471942 - [RFE] Ironic in the overcloud RAID support
[RFE] Ironic in the overcloud RAID support
Status: MODIFIED
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic (Show other bugs)
13.0 (Queens)
x86_64 Linux
low Severity low
: Upstream M1
: 14.0 (Rocky)
Assigned To: Dmitry Tantsur
mlammon
https://docs.openstack.org/ironic/lat...
: FutureFeature, TestOnly, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 13:56 EDT by Dan Yasny
Modified: 2017-11-03 11:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: RAID support in ironic overcloud Reason: Needs to be documented for end user Result:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2017-07-17 13:56:50 EDT
Description of problem:
This is a placeholder to ensure OC Ironic RAID support is properly tested when it becomes officially supported


Also marking it as requiring documentation
Comment 1 Dmitry Tantsur 2017-07-18 10:21:00 EDT
Upstream documentation is https://docs.openstack.org/ironic/latest/admin/raid.html. We can only realistically test it on Dell machines, as HPE requires a proprietary tool on the ramdisk.
Comment 2 Dmitry Tantsur 2017-07-18 10:22:43 EDT
The code is there for quite some time, moving right to MODIFIED.

Note You need to log in before you can comment on or make changes to this bug.