Bug 1472093 - Add link to search by group on agile team page
Add link to search by group on agile team page
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Extensions (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 01:30 EDT by Jeff Fearn
Modified: 2017-07-28 02:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.0.3-rh32
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-28 02:43:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2017-07-18 01:30:39 EDT
Description of problem:
I'd like to be able to search by group membership, such as "find all Open bugs where the Bug Assignee is a member of group X"

Version-Release number of selected component (if applicable):
5.0

How reproducible:
100%

Steps to Reproduce:
1. Try to search by a users group membership

Actual results:
FAIL

Expected results:
A bug list filtered by role & group membership.


Additional info:
Might be good to add it to the "Search By People" section in advanced search.
Make sure it works with agile groups.
Comment 1 Jeff Fearn 2017-07-18 01:59:54 EDT
It turns out that you can already do this, we just need a link on the agile team page to it.

e.g.

https://beta-bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&f1=assigned_to&o1=equals&query_format=advanced&v1=%25group.team%20Bugzilla%25
Comment 2 Jeff Fearn 2017-07-28 01:24:14 EDT
Have to stop admin being to "Groups That Are a Member of This Group" as it pollutes the search results.

Note You need to log in before you can comment on or make changes to this bug.