Bug 147263 - the appearance of the arch ia32e should be limited
the appearance of the arch ia32e should be limited
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-05 12:16 EST by Thorsten Leemhuis
Modified: 2007-04-18 13:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 02:40:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2005-02-05 12:16:08 EST
Description of problem:

In several components (Fedora Core, Fedora extras, ...) the arch ia32e is shown.
This is not needed and confusing as there is little difference between x86_64
and ia32e; this makes bugzilla usage hard and confusing without a reason. So
IMHO the ia32e should only shown in the chooser for RHEL (maybe only RHEL3?)
where it is needed: Quoting:
https://www.redhat.com/archives/fedora-devel-list/2005-February/msg00300.html
from Arjan van de Ven:

>> While at it and just out of curiosity -- why to we have both ia32e and
>> x86_64 as possible archs in bugzilla.redhat.com? 
>because for RHEL3 we had to do a second kernel rpm because we couldn't
>retrofit em64t support into the kernel within the compability and stability
>contraints rhel3 updates have.

>> I'm just wondering if that is (still?) needed... 
>not for anything not RHEL3.
Comment 1 David Lawrence 2005-02-23 02:40:20 EST
Unfortunately the arch list is global to all products and cannot be manipulated
depending on which product you are submitting against. This is a design flaw of
Bugzilla and will be best tackled by the upstream Bugzilla community.

Note You need to log in before you can comment on or make changes to this bug.